American Airlines Provider Outage
Incident Report for Gordian Software
Resolved
Expected behavior has been stable over the past few hours.
Posted Sep 19, 2024 - 00:41 UTC
Update
Fix has been deployed and behavior is looking like it is back to normal. Will continue to monitor over the next few hours before we close the incident.
Posted Sep 18, 2024 - 21:14 UTC
Update
An issue has been identified in the schema validation due to an API version change, a fix is being implemented
Posted Sep 18, 2024 - 17:56 UTC
Monitoring
There is an upstream issue with an AA provider potentially impacting fulfillments. The performance has started to recover and we will continue to monitor the issue at this time.
Posted Sep 18, 2024 - 17:15 UTC
This incident affected: V2 API (api.gordiansoftware.com) (Production), V1 Ancillaries API (overlay.gordiansoftware.com) (Production), and V1 Airline Integrations (Production) (American Airlines).