Elevated search latency

Incident Report for Gordian Software

Resolved

After monitoring for the day, search latency appears stable. We'll continue to monitor over the next few days, but closing out this incident.
Posted Apr 13, 2026 - 19:13 UTC

Monitoring

Some customers were impacted this morning by higher search latencies. A cause has been identified and mitigated, and the team is monitoring to ensure stability and a return to expected search latency.
Posted Apr 13, 2026 - 12:08 UTC
This incident affected: V2 API (api.gordiansoftware.com) (Production, Certification, Sandbox).