V1 Service Outage
Incident Report for Gordian Software
Resolved
Closing this status page after a full day of monitoring.
Posted Sep 27, 2024 - 02:05 UTC
Monitoring
Traffic is stable, but we will continue to monitor over the next few hours.
Posted Sep 26, 2024 - 16:53 UTC
Identified
We've identified and fixed the issue - traffic should resume normal behavior for the time being. We are continuing to investigate how this issue surfaced.
Posted Sep 26, 2024 - 16:41 UTC
Investigating
We are current investigating reports that our V1 API is unable to process incoming web requests.
Posted Sep 26, 2024 - 16:33 UTC
This incident affected: V1 Ancillaries API (overlay.gordiansoftware.com) (Production).